PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3

PHP Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_query(): A link to the server could not be established in ..../includes/class_postbit.php(265) : eval()'d code on line 2

PHP Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in ..../includes/class_postbit.php(265) : eval()'d code on line 3
Can't detect LAN connection - Vista Help Forum

Go Back   Vista Help Forum » Windows XP » XP Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 11-30-2007
goude goude is offline
neophyte
 
Join Date: Oct 2007
Posts: 2
goude is on a distinguished road
Default Can't detect LAN connection

Hi all,

I've got a new machine with a fresh install of XP on it. Unfortunately, I can't connect to the internet.
In DOS after typing ipconfig I get the following: Windows IP configuration nothing else.
I am trying to access a LAN network. As far as I know XP detects LAN connections automatically. Is that corrent? Do I have to change anything, first?

Also, at my network connections there is only one icon under the name: 1394 Connection/fire-walled. 1394 Net Adapter. This connection picks up IP and DNS automatically, however is not actually connected. No packets are transmitted or received.
I have checked the cable as well.

Please help me!!!!



Thank you!!!!

P.S: Do you think it might be the Ethernet card?
Reply With Quote
  #2  
Old 01-08-2008
cpearson's Avatar
cpearson cpearson is offline
Agent - Level 3
 
Join Date: Dec 2006
Posts: 281
cpearson is on a distinguished road
Default

Run this command at a [command] prompt:

ipconfig /all

If you can post the results or a screenshot it will help members here troubleshoot your network problem.
Reply With Quote
  #3  
Old 01-28-2008
awesomo awesomo is offline
Member - Class 3
 
Join Date: Jan 2007
Posts: 114
awesomo is on a distinguished road
Default

Whenever you are troubleshooting network connections in windows XP or Vista always disable and then enable the network adapter. This often fixes networking issues in windows.
Reply With Quote
  #4  
Old 09-04-2008
dude007 dude007 is offline
Level 1 Member
 
Join Date: Sep 2008
Posts: 12
dude007 is on a distinguished road
Default

hi mate...first try to setup a network connection in network setup wizard from control panel...enter the ip address,given username and password and setup an appropriate connection(dial up or broadband) first...now try to connect to the internet...this is the actual procedure for setting up an internet connection
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN and LAN simutaneous connection chanveil Vista Networking Forum 0 01-20-2011 03:38 AM
Windows programs canīt detect the Internet connection!! eduardobz Vista Help Forum 0 04-11-2010 12:43 AM
how to detect WLM sniffer gazreen Vista Help Forum 1 02-18-2009 06:13 AM
LAN, how start LAN on vista Prince_of_Vampires Vista Game Forum 2 06-14-2008 09:59 PM
Desktop Will Not Detect Wireless Network ItalyJack Vista Networking Forum 0 04-05-2008 10:02 PM