Go Back   Vista Help Forum » Windows Vista » Vista Help Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2011
RiCKPC RiCKPC is offline
neophyte
 
Join Date: Feb 2011
Posts: 1
RiCKPC is on a distinguished road
Unhappy 0xc0000022 vista explorer.exe

When I try to start up my laptop I am getting this error:
0xc0000022 application failed to launch.
And my desktop does not ever load.
If i press CTRL+ALT+DEL to load task manager, it gives the same error and does not load task manager either.
I have already tried system restore, and searching numerous forums for a fix,
however I have not yet been able to find a solution to this problem!
I am good with computers, but this issue has me stumped.
Also to note, this issue appears to have happened first reboot after installing Skype 5.1. Not sure if that has anything to do with it, but thought it worth mentioning. Also I have scanned with Malware bytes and it found no infections, I also run Outpost Security Suite Pro (Licensed Version).
I did try to install and run spybot search&destory, while using safemode (which does load), but spybot would not launch either and gave an error about sqlite.dll
I tried to uninstall Skype in safemode, but it tells me it can not be done insafe mode.
Also to mention one more time that I did try System Restore as well.
Any help would be greatly appreciated. Thank you!

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to kill Vista's explorer.exe in 3 clicks. HappyAndyK General Vista Discussion 1 01-07-2012 08:40 AM
explorer.exe at 50% Supish Vista Malware Forum 6 02-17-2009 01:10 AM
Explorer.exe is using more and more ram Prophesier Vista Help Forum 0 07-12-2007 06:48 PM
explorer.exe not working on startup ben1990 Vista Help Forum 0 06-17-2007 07:43 AM
Explorer.exe keeps crashing :-( HeWhoWas Vista Help Forum 0 06-10-2007 11:31 PM