Go Back   Vista Help Forum » Windows Vista » Vista Hardware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2007
mendosaprime mendosaprime is offline
neophyte
 
Join Date: Apr 2007
Posts: 1
mendosaprime is on a distinguished road
Default Vista does not recongise previous XP Slave HDD

hello, i recentely installed did a clean install of vista on a previous XP system, everything has gone amazingly well expect for one major thing, my previous slave drive which has alll my media files on it is not being read by vista at all. Ive been into computer mangement and tried to revive the disk from there to no avail. The only opitons i get are "convert to basic disk," "properties" and "help". Ive been into command prompt and tried activiating the disk from their to no avail as it states the disk as "invaild."

i could appericate any help in this matter, cheers



btw, the drive is a 2 year old maxtor 6L300S0, its smaller brother currently is my master drive. appolgies too for the large image resoultion i run the comp on a 26" LCD



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
previous page arrow missing chanveil General XP Dicussion 0 07-25-2011 11:17 PM
Vista Setup Cannot Find HDD phxpoet Vista Installation Forum 8 04-24-2009 06:09 AM
Migration XP to Vista using XP Hard Drive Warthog Vista Help Forum 5 02-13-2009 04:25 PM
Vista/XP on external HDD? Attila001122 Vista Hardware Forum 2 10-21-2008 12:18 PM
HDD Removed Now Vista Won't Boot bpopilek Vista Hardware Forum 0 08-25-2007 11:37 PM