Go Back   Vista Help Forum » Windows Vista » Vista Installation Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 12-31-2007
dijunky dijunky is offline
neophyte
 
Join Date: Dec 2007
Posts: 2
dijunky is on a distinguished road
Default vista messes up, reinstall doesn't help

Vista home premium worked fine on my computer for several months, I have an intel core 2 e4400 2.0ghz processor, 3 (1) gig kingston ram, intel dg965wh board, 250gb western digital harddrive, and a geforce 7600 graphics card. Vista home premium, norton antivirus, and office 2003

a few days ago my computer did somthing funny, it slowed down and when i put my coursor over the internet connection icon it said server execution failed. after searching the web and my computer for answers i decided to reinstall vista, i did a clean install and the problem seemed to be fixed, when i looked at the icon it said not connected to a network instead of server execution failed.

Vista seemed to load fine and fast, but when it loaded completly the programs were very slow, When the welcome center loaded i clicked connect to the internet option, and after waiting about three minute for the connection options to load, i clicked connect to a wireless network and immediatly the program stopped responding.

Along with the internet troubles i tried to install some of my software like: pinnacle HDTV pci card, adobe, microsoft flight simulator. The issue with installing my software was it would install about three-fourths of the way and then hang, eventually i would have to stop the installation.



To fix these problems i tried to reinstalled vista and the same issues occur on first boot before i installed any software.

I booted into in safe mode and safe mode with networking with just the vital drivers and the same issues happened.

Thanks in advance for any help or insite that you could provide.
Reply With Quote
  #2  
Old 01-06-2008
dijunky dijunky is offline
neophyte
 
Join Date: Dec 2007
Posts: 2
dijunky is on a distinguished road
Default

after racking my brain with possible fixes, doing memory diagnostics, formating and reinstalling vista, i finally found an a fix to the problem. The whole problem lay within the wirless usb network adapter. I just assumed that the problem was with vista not the network adapter. i figured it was with vista because the programs were slow and stopped responding.

But yesterday i went to Best Buy and bought a a new adapter and on the first try the computer connected, the programs were fast and were completly responsive, i am so happy, just upset that i didnt realize it in the first place, it could have saved me from the reinstall.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstall Vista on my Laptop samirmehta19 Vista Installation Forum 1 04-26-2011 06:11 AM
Reinstall Vista before installling Windows 7? rhunt02 Vista Help Forum 0 10-22-2010 04:48 PM
Need to Reinstall Avast! for New Vista Installation. MartynBlackburn Vista Help Forum 2 04-11-2009 11:04 AM
Cannot reinstall Vista. jpappal Vista Installation Forum 1 10-29-2008 12:44 PM
Vista won't boot - Can't even reinstall PagesOfTime Vista Installation Forum 1 08-29-2007 10:32 AM