Go Back   Vista Help Forum » Windows Vista » Vista Installation Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 10-29-2008
jpappal jpappal is offline
neophyte
 
Join Date: Oct 2008
Posts: 1
jpappal is on a distinguished road
Default Cannot reinstall Vista.

I will try to be as detailed as possible, but I am not very computer savvy.

I tried to install Vista Service Pace 1. It installed last night until Step 3 and then seemed to freeze. I hoped for the best and went to bed. When I woke up it looked like the computer was trying to load the desktop, but it said that I had to "reactivate" windows and to put the installation disk in the cd drive. I did this and nothing happened. I closed the error box and nothing happened. So I restarted the computer and it started installing SP1 again... The computer got to 74% and shut off. I restarted again with the same result. Then I restarted the computer and ran it in Safe Mode. I thought maybe SP1 wouldn't install in Safe Mode and I could figure out a way to roll everything back. But SP1 started to install in Safe Mode. It got to 89% and the computer shut off. Mind you, I already checked to make sure the computer was plugged in and everything (it's a laptop), I do not believe it is a power issue.



I became frustrated and I decided that I would just format the drive and reinstall Vista. I chose the setting that said, "Restore to factory default" and it said it would format the computer. While it was "preparing" it seemingly froze again and I left it.. then it just shut off. I had done this all by holding down "c" while the computer was booting. So then, I thought I would try to boot from the Windows CD. While I was trying to change the boot sequence it shut off. When I tried it again, it did not shut off, but it said "loading Windows files" and when the progress bar got to the end it shut off. I repeated the process and it shut off again.

I don't know what to do.
Reply With Quote
  #2  
Old 10-29-2008
cyclic's Avatar
cyclic cyclic is offline
Agent - Level 3
 
Join Date: May 2008
Location: Cheshire
Posts: 751
cyclic is on a distinguished road
Default

I think first of all if you can post the exact make and model of your lappy which will tell us what hardware we're dealing with.
It will require reactivating once installed but that doesn't require the disk for anything.

Also can you post if you have a recovery disk and a Vista disk or just the one recovery disk Once you post that info back I think we need to get you to check a few things out. during POST (Power On Self Test) there should be a message at the bottom of the screen which tells you how to get into BIOS setup and also what key(s) to press to start the auto recovery proceedure.Have you seen those ?.........this formats the drive and installs everything to how it was when you first bought the machine, everything should be automatic requiring no input from you (or maybe just a tad) even the reactivation is taken care off.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstall Vista on my Laptop samirmehta19 Vista Installation Forum 1 04-26-2011 06:11 AM
Reinstall Vista before installling Windows 7? rhunt02 Vista Help Forum 0 10-22-2010 04:48 PM
Need to Reinstall Avast! for New Vista Installation. MartynBlackburn Vista Help Forum 2 04-11-2009 11:04 AM
vista messes up, reinstall doesn't help dijunky Vista Installation Forum 1 01-06-2008 12:26 AM
Vista won't boot - Can't even reinstall PagesOfTime Vista Installation Forum 1 08-29-2007 10:32 AM