Go Back   Vista Help Forum » Windows Vista » Vista Hardware Forum
Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2009
web design uk web design uk is offline
neophyte
 
Join Date: Jun 2009
Posts: 5
web design uk is on a distinguished road
Default 8 gig ram installed, only 3.44 showing up on 64 bit system!?!?

ok heres one thats going to test everyones vista brains!

i have a AsRock 4core13333-FullHD motherboard (intel core2 quad Q6600) with 4 strips of 2 gig DDR2 - 800 Ballistix ram (from crucial.com)

Bios finds the ram fine and when i boot up my windows vista home premium 64 bit it says i have 8 gig) right click my computer properties section)



problem is if i bring up task manager it says i only have 3518 max physical memory and so does my sidebar widget.

System information also says i have 8 gig installed physical but only 3.44gig total physical memory!

(see pic)



any ideas??
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8GB RAM not showing up in system properties. myesq General XP Dicussion 0 06-13-2011 02:07 AM
32 Bit Explorer and Chrome Stopped Working....64 Bit Works. brarig Vista Help Forum 0 10-22-2010 09:43 PM
Would a 32 bit Windows key work for 64 bit version? supershibbydude Vista Help Forum 1 07-23-2009 07:30 PM
8 gig ram installed, only 3.44 showing up on 64 bit system web design uk Vista Hardware Forum 5 06-26-2009 07:41 AM
8 gig ram installed, only 3.44 showing up on 64 bit system web design uk Vista Hardware Forum 0 06-24-2009 02:35 PM